• Passwort vergessen?
          • Jetzt registrieren
 
     
 
 
25.03.2012 [SoKoK] - DF  3:1
20.03.2012 [SoKoK] - Bfc  0:4
 

 
         
 

 

 

 
     
     
     
    
  
  
  
  
  
  
 
     
     
     
 


Das offizielle [SoKoK] Flash-Game

 
     
     
     
 


 
     
     
     
 


FINNSS
10.BK

 
     
     
     
 
69 News
3148 Forumeinträge
 
468 Besucher (Heute)
468 Besucher (Gestern)
9738 Besucher (Monat)
943620 Besucher gesamt
265 registrierte User
0 Benutzer Online
6 Gäste Online
Statistik ansehen
 
Letzte Aktivitäten:
 
     
     
     
 

Mo

Di

Mi

Do

Fr

Sa

So

01 02 03 04 05 06 07
08 09 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31        
             

 

 

Geburtstage

Heute:

[GdV]Brahmabull
(38)

Die nächsten 31 Tage:
ProMan
Guter Kamerad
Jeanne d`Arc
Pu$$yC@t
[SoKoK] Wolfenstein
FINNair
DWoo Wooky
Herald
[SoKoK] Stahlgewitter
DocHoliday
[V2-E]Friedrich Nietzsche
[GdV]Brahmabull
Thumbs
 
     
     
 

letzte Foreneinträge

     

letzte Newseinträge

     

TeamSpeak 3

 
 
Forum/Thema: Beitrag:
Real Life Getaway in Helsinki
Letzter Beitrag: FINNSS|Peiper
Forum: Allgemeines
14.08.2018 - 15:22
0
BF1 Beta Meinungen
Letzter Beitrag: [SoKoK] DarosGER
Forum: Allgemeines
04.09.2016 - 22:27
1
SoKoK Wolfenstein
Letzter Beitrag: MadMan
Forum: Allgemeines
10.07.2016 - 20:01
6
Zu verkaufen
Letzter Beitrag: [SoKoK] Fw. Meier
Forum: Hardware
14.05.2016 - 20:49
7
FINNSS-Grants
Letzter Beitrag: FINNSS|Peiper
Forum: Allgemeines
10.05.2016 - 20:45
1
Battlefield 1 angekündigt
Letzter Beitrag: [SoKoK] Fw. Meier
Forum: Allgemeines
07.05.2016 - 09:41
0
G4L- YamYam R.I.P.
Letzter Beitrag: IncognitoCulto
Forum: Allgemeines
22.04.2016 - 16:49
2
Könnte was für uns sein....
Letzter Beitrag: [SoKoK] Fw. Meier
Forum: Allgemeines
27.02.2016 - 08:30
10
ASUS Rog set verkaufen
Letzter Beitrag: [SoKoK] Crebs
Forum: Hardware
15.01.2016 - 10:11
0
Letzte Base Assault Night der Duisburger Freunde am 04.12.2015
Letzter Beitrag: [DF]Renegat9
Forum: CoD - United Offensive
28.09.2015 - 11:32
1
     
 
22.05.2016 - 08:17
SoKoK Wolfenstein verstorben
16.01.2015 - 16:54
Neue Teamspeak-Ip
17.12.2013 - 15:54
SoKoK-Michl wieder da
17.11.2012 - 22:02
Und wieder bekommen wir Verstä...
07.10.2012 - 02:40
Medal nun Fullmember
22.07.2012 - 22:33
TeamSpeak3-Client im SoKoK-Sty...
02.04.2012 - 19:50
Medal nun Trainee
07.02.2012 - 16:54
Neue Traineekrücken stehen zur...
22.01.2012 - 10:00
Nosomebody jetzt Fullmember
08.11.2011 - 08:51
Neuer Trainee
       
                     
     
     
 
Forum » Computerecke » Hardware » Problem Mit Raid installieren

Sortierung:     printview
Autor: Mitteilung:
[GdV]Brahmabull
Rank 4
50 Beiträge
registriert: 05.10.2007
22.05.2008, 14:34 offline zitieren 

Hallo zusammen,

ich habe ein Problem mit meinem Msi P35 neo2 und dem einrichten eines Raid 0 Arrays.
Und zwar tritt das Problem auf das das erzeuge Raid 0 Array und im Bios stelle ich auch auf Raid um. Nach dem ich den treiber von Diskette installiert habe lädt es noch ein paar dateien und dann kommt erst ein schwarzer Bildschirm und anschliessend ein Bluescreen mit der meldung das was mit der festplatte nicht stimmt

Wenn ich hingegen das Raid0 lösche und im Bios den Raidmodus ausschalten (also auf IDE), dann kann ich WIN XP installieren

Ich habe schon viel rumprobiert bin allerdings nicht dahinter gekommen wo dran es liegen könnte.

Mein System:
-WINDOOF XP
-Msi P35 neo2
-2 x 250 gb Samsung sata2

Hoffentlich kennt jemand dieses Problem und kann mir helfen!

Vielen Dank.

Gruß
Brahmabull

Know Your role, and shut your mouth!!
IncognitoCulto
Rank 4
69 Beiträge
registriert: 04.10.2007
22.05.2008, 17:55 offline zitieren 

Hallo Brahma,

ich habe leider keine Erfahrungswerte mit INTEL Chipsätzen, aber gibt es für dein Mainboard nicht ein vergleichbares Tool von INTEL wie beispielsweise das "NVIDIA MediaShield RAID Management Utility" ? Hast Du ggf. auch nach neuen Chipsatztreibern für den P35 Chipsatz geschaut ?

Schau doch mal hier: http://www.intel.com/c...a/deu/chipsets/357831.htm

Dort findest Du auch den "Intel® Matrix Storage Manager" zum Verwalten von Festplatten usw. eventuell hilft Dir dieses Tool weiter.

MfG

IncognitoCulto

http://i.looki.com/0/0/78/02c87f99e09baad5e46f20e2a99a241b_800.jpg
https://plus.google.com/u/0/+IncognitoCulto
[GdV]Brahmabull
Rank 4
50 Beiträge
registriert: 05.10.2007
23.05.2008, 13:39 offline zitieren 

IncognitoCulto wrote:
Hallo Brahma,

ich habe leider keine Erfahrungswerte mit INTEL Chipsätzen, aber gibt es für dein Mainboard nicht ein vergleichbares Tool von INTEL wie beispielsweise das "NVIDIA MediaShield RAID Management Utility" ? Hast Du ggf. auch nach neuen Chipsatztreibern für den P35 Chipsatz geschaut ?

Schau doch mal hier: http://www.intel.com/c...a/deu/chipsets/357831.htm

Dort findest Du auch den "Intel® Matrix Storage Manager" zum Verwalten von Festplatten usw. eventuell hilft Dir dieses Tool weiter.

MfG

IncognitoCulto



Hi Inci
ich kann den Intel® Matrix Storage Manager nicht installieren da kommt immer ne fehler meldung ich habe nicht das minimum erfüllt, weiß nicht ob das mit dem ide mode zusammenhängt habe auch den aktuellen Treiber ich9r von der msi Hp genommen geht auch nicht

Know Your role, and shut your mouth!!
IncognitoCulto
Rank 4
69 Beiträge
registriert: 04.10.2007
23.05.2008, 20:22 offline zitieren 

Sorry Brahma, dann muß ich leider auch passen. Solltest Du aber rauskriegen was das Problem war bzw. wo das Problem liegt gib mal Info, würd mich brennend interessieren.

MfG

IncognitoCulto

http://i.looki.com/0/0/78/02c87f99e09baad5e46f20e2a99a241b_800.jpg
https://plus.google.com/u/0/+IncognitoCulto
[SoKoK] Offmapler Clanmitglied
Rank 4
79 Beiträge
registriert: 04.10.2007
24.05.2008, 14:10 offline zitieren 

Moin Bramah,

das ist mit xp und Raid o und SATA immer bissel sch....
Stell im Bios auf IDE und wen möglich noch eine weitere Option falls das Bios es bietet, giebt erst den Kontrollerfür SATA und dann den auf Raid.
Zur Instal nimst den Treiber deines Boardherstellers und da einmal den SATA Treiber und den Raid Treiber.
Bevor du XP insta.. must Du erstmals die 2 Platten im Raid konfigurieren. Das ist im Handbuch beschrieben über welche Tasten Du den Raidkonfiger aufrufst.
Auf dem Board must Du auch die Richtigen SATA Anschlüsse verwenden ist im Handbuch Nummerriert und soll genau eingehalten werden. Ist die Verkabelung nicht korekt zeigt der Raideinrichter nicht alle HDD´s an oder weigert sich die Platten in den Raid zu bringen.

So sollte es gehen oder morgen mal über TS und ich helf Dir beim einrichten. Viper hat glaub ich auch ein Raid am rennen.
Hatte mit meiner Inst eines Raid 10 auch einige h. verbracht biss ich es geraft hatte.
Die Platten sollten beide als Master laufen !!

Gruß Offi.

http://g.bfbcs.com/40387/pc_Offmapler.png

http://g.bf3stats.com/pc/N9001QVE/SoKoK-Offmapler.png



[SoKoK] Perseus Clanmitglied
Moderator
161 Beiträge
registriert: 04.10.2007
24.05.2008, 16:16 offline zitieren 

hmmm...
hört sich ganz nach nem defekten raid-controller an.

wenn das der fall ist, dann kauf dir nen neues board.
dann brauchst du auch diese dummen treiber von drittanbietern nicht mehr.
denn die neuen boards haben das schon drinne.
ich hab seit 5 jahren kein diskettenlaufwerk mehr (wie sieht das ding nochmal aus??)

ausserdem brauchen sata-platten nicht gejumpert werden.
auch nicht im raidverbund.

sollte eigendlich folgendermassen ablaufen:

1. beide platten anstöpseln
2. im bios den raid enablen
3. beim booten in das raidmenü (tastendruck is bei jedem hersteller anders) und konfigurieren.
4. im bios den firstboot auf cdrom.
5. von cd booten lassen und xp installieren.

so siehts zumindest bei mir aus. extra treiber brauch ich nicht mehr vor der installation.

1. traue nur dem, der genau so viel zu verlieren hat wie du!
2. kein Soldat ist unverwundbar (alles was blutet, kann man auch töten)

http://de.miniprofile.xfire.com/bg/co/type/0/perseus1977.png

http://g.bfbcs.com/40387/pc_%5BSoKoK%5D%20Perseus.png
[GdV]Brahmabull
Rank 4
50 Beiträge
registriert: 05.10.2007
24.05.2008, 16:36 offline zitieren 

hallo
ich habe es geschafft winxp zu installieren :-). ich habe eine Cd erstellt mit sp1 + sp2 + die intel treiber für Raid und ahci und dann ging es plötzlich warum auch immer.
Hier ist mal der link zur Anleitung falls jemand interessiert:
http://www.winfuture-f...8526&showtopic=123176

Know Your role, and shut your mouth!!
[SoKoK] Thor Clanmitglied
Rank 1
3 Beiträge
registriert: 04.10.2007
24.05.2008, 21:36 offline zitieren 

gw brama , aber einen besseren tipp hätte ich dir nicht geben können. stand damals selber vor dem problem. smiling
[SoKoK] Viper wrote:
hmmm...
hört sich ganz nach nem defekten raid-controller an.

wenn das der fall ist, dann kauf dir nen neues board.
dann brauchst du auch diese dummen treiber von drittanbietern nicht mehr.
denn die neuen boards haben das schon drinne.
ich hab seit 5 jahren kein diskettenlaufwerk mehr (wie sieht das ding nochmal aus??)

ausserdem brauchen sata-platten nicht gejumpert werden.
auch nicht im raidverbund.

sollte eigendlich folgendermassen ablaufen:

1. beide platten anstöpseln
2. im bios den raid enablen
3. beim booten in das raidmenü (tastendruck is bei jedem hersteller anders) und konfigurieren.
4. im bios den firstboot auf cdrom.
5. von cd booten lassen und xp installieren.

so siehts zumindest bei mir aus. extra treiber brauch ich nicht mehr vor der installation.


sry andy

das mit dik-laufwerken gebe ich dir recht.

deshalb sollte man wie brama schon erw. hat. im vorfeld eine xp cd erstellen wo der raid-treiber mit integriert ist.

zu pkt 5.
aber xp unterstüttzt keine raid controller , wenn du es mit der orginal cd installieren möchtest.
auch mit der diskette des dritt anbieters funkt. es nicht wenn man kein lw hat. *g*

Raid cont. werden erst ab vista unterstützt.

[SoKoK] Perseus Clanmitglied
Moderator
161 Beiträge
registriert: 04.10.2007
25.05.2008, 04:58 offline zitieren 

hi salli...

aber xp unterstüttzt keine raid controller , wenn du es mit der orginal cd installieren möchtest.


komisch nur, das ich damit keine probs hatte, denn das bios auf meinen board hatte das schon inne...
ich wurde nach dem ich das sys inst. hatte nur noch aufgefordert die "erweiterten" raidtreiber fürs board zu installieren.
das wird aber sowieso gemacht, denn auf der cd sind ja auch die chipsatztreiber druff.

1. traue nur dem, der genau so viel zu verlieren hat wie du!
2. kein Soldat ist unverwundbar (alles was blutet, kann man auch töten)

http://de.miniprofile.xfire.com/bg/co/type/0/perseus1977.png

http://g.bfbcs.com/40387/pc_%5BSoKoK%5D%20Perseus.png
Sortierung:     printview


Um ein Thema zu eröffnen musst du registriert und angemeldet sein!

registrieren
anmelden
 
     
     
 

 

 
 

TOP-News

SoKoK Wolfenstein verstorben
Wie mir gestern sein Neffe mitteilte ist unser "Wolfi" am 28.2. an Herzversagen gestorben.Wir werden Dich mit Deiner unnachahmlichen Art in guter Erinnerung behalten. RIP Wolfi

Mehr...
 
     
     
 

 

 
 

Aktuelle News aus der PC-Spielewelt

 
     

 

 

Name:
Nachricht:

Du musst angemeldet sein
um hier Einträge
schreiben zu können!

Nachricht senden
Archiv

 
     
     
     
 
 


Kommentare: 3
Views: 3825
 
 
     
     
     
 

 

 
 

 
     
     
   
 
 
keine aktive Umfrage

zeige Umfragen
   
   
   
    
  

   
   
   
     Copyright © 2007 by [SoKoK] Sonderkommando Krückstock